Install Ubuntu 20.04 using develop branch. Failed hash fo icu4 download!


#1

Tried to build the develop branch on Ubuntu 20.04 LTS. Make script requires ICU 63.1, however ICU 66.1 is installed on Ubuntu 20.04. Build script fails at verifying the hash for icu4c-63_1-src.tgz. Any pointers to getting meta installed would be appreciated.

Leon